読者です 読者をやめる 読者になる 読者になる

Ruby

rbenv で 2.0.0-p0 をインストールする際のエラー解決

問題のエラー Inspect or clean up the working tree at /tmp/ruby-build.20170221141422.2681 Results logged to /tmp/ruby-build.20170221141422.2681.log Last 10 log lines: ^ ossl_pkey_ec.c:821:29: エラー: ‘EC_GROUP_new_curve_GF2m’ が宣言されてい…

macでRuby1.9をインストール

macでRubyをアップデートしたときの覚え書き MacPortsを使用。 今回使用したmacがメンテナンスされていなかったのでportを使うとエラーが出たが、以下のコマンドを打つと正常に作動するようになった。 sudo port -d selfupdate sudo port upgrade installed …