読者です 読者をやめる 読者になる 読者になる

gcc

Rails 4 で libv8, therubyracer のインストールにエラー発生

Rails 4 のチュートリアルを読んでいて、 libv8, therubyracer のインストール中にエラーが発生した。 実行環境は Ubuntu 12.04 LTS。 そもそも、チュートリアルの 1.2.5章で、javascript ランタイムがないから rails server がコケるという問題が前置きです…