読者です 読者をやめる 読者になる 読者になる

macでRuby1.9をインストール

macでRubyをアップデートしたときの覚え書き MacPortsを使用。 今回使用したmacがメンテナンスされていなかったのでportを使うとエラーが出たが、以下のコマンドを打つと正常に作動するようになった。 sudo port -d selfupdate sudo port upgrade installed …